SDPY – Java 5.1, JBuilder and Java EE 5

•  [Thu Jun 23 2005] Java 5.1 released!

Did you upgrade? I got an amazing number of hits with this entry…

•  [Fri Jun 24 2005] NetBeans JBuilder import module

Is there an update for NetBeans 6 yet?

•  [Sat Jun 24 2006] When Will you start Using Java EE 5? – A Java.Net Poll

OK, so by now everyone should be using Java EE 5…

Author: alexismp

Google Developer Relations in Paris.

1 thought on “SDPY – Java 5.1, JBuilder and Java EE 5”

Comments are closed.