Use NetBeans 5.5.1 when working with GlassFish v2





If you’re working with bleeding edge recent GlassFish v2 builds (latest is b31), you should really be using recents builds of NetBeans 5.5.1 (go to the general download section and choose “5.5.1”.)

Vince has more on the NetBeans/GlassFish integration.

If you’re on the GlassFish 1 branch (Sun AS 9.0), stick to NetBeans 5.5 for now. GlassFish v2 should be in beta by February and final before JavaOne (probably an indication for the NetBeans 5.5.1 schedule).

update : Note there’s an Enterprise Pack to go with it in the same download section.

update 2 : You can also use NetBeans 6.0 starting with Milestone 6.

Author: alexismp

Google Developer Relations in Paris.

2 thoughts on “Use NetBeans 5.5.1 when working with GlassFish v2”

Comments are closed.